I've made a few posts about needing to upgrade Ghost from 0.x to 1.x....and I still haven't done it. It takes a lot of time and I'm trying to find a 4 hour slot, with reliable wifi, that I can do this.

In the mean time, I saw the really exciting news from Cory Doctorow over at Boing Boing that VLC have brought out 3.0.

VLC, if you didn't already know, is known to be one of the best, if not the best media player available on the market and it's just been upgrade to 3.0.

Top three new features:

  • 4K playback
  • Chromecast support
  • Network streaming

BUT. I get this:

Auto-updater says no. This makes me very sad.

I guess I need to use the old-fashioned method and actually go to the VLC website to download it...